Back to overview
Downtime

Network issues core network Amsterdam

Dec 31 at 01:37pm CET
Affected services
Equinix AM5 - Amsterdam

Resolved
Dec 31 at 02:23pm CET

An unassuming config change that was expected to have no negative side effects, once applied, seems to have triggered a software bug causing internal connectivity inside of the distribution layer of the network. These changes have now been reverted. Our team will be re-assessing these changes and will, with the necessary preparations made, push these changes at a later date.

Updated
Dec 31 at 02:07pm CET

The issue has been resolved, a detailed statement will be posted later.

Updated
Dec 31 at 01:46pm CET

We've identified an issue affecting our core network whilst performing routine maintenance on our equipment to improve network performance and stability. Technicians have been dispatched to restore the equipment to normal operation.

Created
Dec 31 at 01:37pm CET

We are investigating network issues in the core network in Amsterdam