Back to overview
Downtime

VPS Issues Amsterdam

Nov 14 at 10:18am CET
Affected services
VPS Node 1 - AMS
VPS Node 2 - AMS
VPS Node 3 - AMS

Resolved
Nov 14 at 02:29pm CET

After extensive monitoring of our virtual platform, it now appears to be stable and fully operational again.

The issue originated from a bug in the service daemon managing our virtual firewalling causing the CPU to become overloaded with system interrupts trying to process the traffic. A temporary work-around has now been implemented. A permanent solution has been found and will be implemented in a future scheduled maintenance window.

In the event of any further service interruptions, please do not hesitate to contact us.

Updated
Nov 14 at 12:40pm CET

A temporary solution has been found for this particular incident. A permanent mitigation will be deployed during a scheduled maintenance window.

A detailed incident report will be published as soon as possible

Updated
Nov 14 at 10:51am CET

AMS-02 has recovered, but AMS-01 and AMS-03 are still experiencing issues.

Created
Nov 14 at 10:18am CET

We are noticing issues with some of our vps nodes in Amsterdam, this is being investigated.