Packetloss due to Maintenance
Resolved
Feb 22 at 07:42pm CET
The issue has been resolved
Affected services
Created
Feb 22 at 07:38pm CET
There was a brief moment of packet loss on VPS nodes in Amsterdam due to network maintenance aimed at improving DDoS protection on the VPS nodes.
Affected services