Back to overview
Degraded

AMS VPS Cluster degraded

Feb 10 at 09:33pm CET
Affected services
VPS Node 1 AMS
VPS Node 2 AMS
VPS Node 3 AMS
VPS Node 4 AMS
VPS Node 5 AMS
VPS Node 6 AMS
VPS Node 7 AMS
VPS Node 8 AMS
VPS Node 9 AMS
VPS Node 10 AMS

Resolved
Feb 10 at 09:37pm CET

We have resolved the issue and are further investigating the root cause.

Created
Feb 10 at 09:33pm CET

We are experiencing an partal outage on our VPS cluster in Amsterdam, we're investigating the root cause.