Back to overview
Degraded

Intermittent Network-Wide Packet Loss

Jan 28 at 01:30pm CET
Affected services
Digital Realty AMS17 - Amsterdam
Nikhef - Amsterdam
Digital Realty AMS5 - Amsterdam

Resolved
Jan 28 at 02:20pm CET

At this time, all services are operating normally, and we continue to closely monitor the network.

Created
Jan 28 at 01:30pm CET

Between 13:30 and 14:20, our network experienced intermittent, network-wide packet loss caused by large-scale DDoS attacks targeting our infrastructure. During this time, some services may have been partially unreachable or experienced degraded performance.

Our team identified the attack patterns and took immediate action to mitigate the impact. Traffic was filtered and rerouted where possible to stabilize network connectivity.

At this time, all services are operating normally, and we continue to closely monitor the network.

We apologize for any inconvenience this incident may have caused and appreciate your understanding. If you have any questions or continue to experience issues, please contact our support team.