Back to overview
Downtime

Network issues Amsterdam

Jan 28 at 08:11am CET
Affected services
Digital Realty AMS17 - Amsterdam
Nikhef - Amsterdam
Digital Realty AMS5 - Amsterdam

Resolved
Jan 28 at 08:27am CET

The issue appears to be fully resolved. Our NOC is taking a deep dive into what exactly happened. It appears to be a firmware-related issue, occurring on multiple routers and multiple sites at the same time. We're investigating this further and will provide a detailed post-mortem response once the core issue has been found and resolved.

Updated
Jan 28 at 08:23am CET

Traffic is slowly recovering, we're still investigating the root cause of this issue.

Created
Jan 28 at 08:11am CET

We're investigating the network issues in Amsterdam