Back to overview
Downtime

VPS Node issue AMS08

Jan 09 at 04:53am CET
Affected services
VPS Node 8 AMS

Resolved
Jan 09 at 06:11am CET

The technician has managed to resolve the issue; this incident has been marked as resolved, and the node is fully operational again.

We're running a full hardware check internally and will schedule maintenance for any components needing replacement if necessary.

We appriciate your understanding and apologize for the incovienence caused

Updated
Jan 09 at 06:04am CET

The technician has arrived and is working on debugging the hardware problem

Updated
Jan 09 at 05:12am CET

The expected technician arrival time is 06:15 AM AMS time due to ongoing extreme weather conditions in the Amsterdam region.

Updated
Jan 09 at 05:01am CET

We have dispatched an technician to the datacenter to investigate this further

Created
Jan 09 at 04:53am CET

We have detected an hardware issue with VPS Node 08 in AMS and are working on resolving the issue