Back to overview
Degraded

VPS Service Disruption – AMS Cluster

Dec 18 at 11:02pm CET
Affected services
VPS Node 1 AMS
VPS Node 2 AMS
VPS Node 3 AMS
VPS Node 4 AMS
VPS Node 5 AMS
VPS Node 6 AMS
VPS Node 7 AMS
VPS Node 8 AMS
VPS Node 9 AMS
VPS Node 10 AMS
VPS Node 11 AMS
VPS Node 12 AMS
VPS Node 13 AMS
VPS Node 14 AMS

Resolved
Dec 18 at 11:06pm CET

The issue has been resolved

Created
Dec 18 at 11:02pm CET

At 22:52:45 (AMS time), we detected network issues on one of our VPS hypervisors (AMS07), resulting in packet loss for some services. Our team began investigating immediately.

The packet loss issue on the affected hypervisor was successfully resolved at 23:02. However, during recovery, this triggered a chain reaction that caused temporary service degradation across the wider AMS cluster. These secondary issues were fully identified and resolved by 23:06:15, at which point all services returned to normal operation.

We sincerely apologize for the inconvenience this incident may have caused and appreciate your patience while our team worked to restore stability.

If you have any questions, concerns, or believe you are still experiencing issues, please do not hesitate to open a support ticket, and our team will be happy to assist you.