Back to overview
Degraded

Network issues Amsterdam

Oct 31 at 09:50pm CET
Affected services
Digital Realty AMS17 - Amsterdam
Nikhef - Amsterdam
Digital Realty AMS5 - Amsterdam
Equinix NY6 - New York
Evocative EWR1 - New York

Resolved
Oct 31 at 10:55pm CET

The network seemed to have stabilized, we're continuing to monitor the network.

Updated
Oct 31 at 10:08pm CET

We suspect the issue might be related to an seemingly extremely large DDoS attack towards our transit provider(s)

The attack appears to not have been targeted towards our network specifically, we have confirmed this by looking at the destinations and the traffic patterns, the traffic seems to start experiencing issues before it reaches our transit ports.

We have opened tickets with all our tier 1 carriers and will follow-up with them regarding the incident, we have put counter measures in place on our end, but since this seems to be caused by upstream issues traffic passing through tier 1 carriers might still be effected.

Our NOC team is at high alert and we will make any adjustments possible the second we get feedback from our tier 1 carriers.

We appreciate your understanding.

Created
Oct 31 at 09:50pm CET

We have detected network issues and are currently investigating this.