Back to overview
Degraded
Packet loss NYC
Oct 22 at 11:55pm CEST
Affected services
Evocative EWR1 - New York
Resolved
Oct 22 at 11:58pm CEST
We've fixed the configuration error.
Affected services
Created
Oct 22 at 11:55pm CEST
Due to a misconfiguration we're experiencing packet loss during a large attack
Affected services