Degraded Network Performance NYC & AMS
Resolved
Oct 07 at 01:25am CEST
The issue seems to have been solved, we're continuing to monitor the situation.
Affected services
Updated
Oct 07 at 01:10am CEST
We've made more adjustments
Affected services
Updated
Oct 07 at 01:05am CEST
We’ve made some adjustments to the mitigation system to better handle this type of attack.
Affected services
Created
Oct 07 at 12:50am CEST
Due to large scale carpet bomb attacks targeting more than 100 subnets we're experiencing issues.
Affected services