Network Issues AMS
Resolved
Sep 20 at 11:50pm CEST
Full Status Report:
At 21:10, our Amsterdam (AMS) site was hit by multiple unusually large 3 Gpps (3 billion pps) DDoS attacks. This temporarily degraded mitigation, affecting customers using the “Always On” protection filter.
Between 21:10 and 22:03, we adjusted filtering configurations to reduce load on the filtering servers.
At 22:03, we deployed a final change. During a subsequent large attack, an unforeseen configuration issue caused packet filtering to revert to less efficient mechanisms on our edge routers, which became overloaded as a result.
At 22:06, we reverted the change and service stabilized.
We are increasing upstream capacity in Amsterdam by 2Tbit (expected completion in two weeks) and adding more filtering servers to better handle very high packets-per-second attacks.
Affected services
Updated
Sep 20 at 10:06pm CEST
The issue has been solved, we will release more information soon.
Affected services
Created
Sep 20 at 10:04pm CEST
We received a large DDoS attack which caused network issues.
Affected services