Back to overview
Degraded
Degraded Network Performance
Aug 28 at 11:11pm CEST
Affected services
Digital Realty AMS5 - Amsterdam
Resolved
Aug 28 at 11:29pm CEST
We've implemented a solution, we're already in the process of upgrading our protection capacity to prevent this in the future.
Affected services
Created
Aug 28 at 11:11pm CEST
We're aware of degraded network performance due to large DDoS attacks exceeding our DDoS protection of 2.5Tbit/s.
We're currently working on this.
Affected services