Back to overview
Maintenance

AMS 01 Maintenance

Aug 27 at 12:00am CEST  –  Aug 27 at 12:52am CEST
Affected services
VPS Node 1 AMS

Resolved
Aug 27 at 12:52am CEST

The maintenance has been completed successfully.

Created
Aug 27 at 12:00am CEST

We will be performing maintenance on AMS 01 to replace a faulty memory stick.
A short restart can be expected as we migrate servers to a different node.

The VPS manager will also be unavailable for a short period.