Back to overview
Downtime

AMS 01 downtime.

Aug 08 at 01:26pm CEST
Affected services
VPS Node 1 AMS

Resolved
Aug 08 at 02:05pm CEST

The node is back online, we are scheduling maintenance to replace the faulty stick.

Updated
Aug 08 at 01:55pm CEST

We've identified a memory failure and are working on resolving this as soon as possible.

Created
Aug 08 at 01:26pm CEST

We are investigating downtime on AMS 01