Back to overview
Degraded
Partial network outage
Jun 21 at 01:59pm CEST
Affected services
Digital Realty AMS17 - Amsterdam
Digital Realty AMS5 - Amsterdam
Nikhef - Amsterdam
Resolved
Jun 21 at 02:02pm CEST
The reroutes have propagated, and the issue has been fully resolved.
Affected services
Nikhef - Amsterdam
Digital Realty AMS5 - Amsterdam
Digital Realty AMS17 - Amsterdam
Created
Jun 21 at 01:59pm CEST
We have detected a partial network outage and implemented a solution within 1 minute after noticing, it can take some time for some reroutes to accure, we will keep monitoring it closely.
Affected services
Nikhef - Amsterdam
Digital Realty AMS5 - Amsterdam
Digital Realty AMS17 - Amsterdam