Back to overview
Degraded
Reroute of some IX traffic
Feb 07 at 04:50pm CET
Affected services
Nikhef - Amsterdam
Resolved
Feb 07 at 05:00pm CET
The routes appear to have entirely reconverged, meaning that the network has fully recovered.
Affected services
Nikhef - Amsterdam
Created
Feb 07 at 04:50pm CET
We are making minor adjustments in Nikhef, which have led to a reroute. Consequently, this caused a brief packet loss due to a slow reconvergence at certain peers on IXs connected to Nikhef, which overlooked our soft closure of some sessions.
Affected services
Nikhef - Amsterdam