Back to overview
Degraded

VPS Node cluster isuses Amsterdam

Feb 02 at 08:17am CET
Affected services
VPS Node 2 AMS
VPS Node 3 AMS
VPS Node 4 AMS
VPS Node 5 AMS
VPS Node 6 AMS

Resolved
Feb 02 at 09:49am CET

VPS Node AMS6 has also recovered.

Updated
Feb 02 at 09:46am CET

VPS Node 5 is recovering

Updated
Feb 02 at 09:39am CET

VPS Node 1,2,3 and 4 are recovering

Created
Feb 02 at 08:17am CET

Hello,

We have identified and are investigating VPS Node cluster issues in Amsterdam