Back to overview
Downtime
AMS02 Crash
Jan 21 at 12:57pm CET
Affected services
VPS Node 2 AMS
Resolved
Jan 21 at 01:08pm CET
The server is back online
Affected services
VPS Node 2 AMS
Created
Jan 21 at 12:57pm CET
AMS02 crashed due to a faulty memory stick, we're scheduling maintenance later today to replace the memory stick.
Affected services
VPS Node 2 AMS