Back to overview
Downtime
AMS02 Crash
Jan 20 at 01:31pm CET
Affected services
VPS Node 2 AMS
Resolved
Jan 20 at 01:37pm CET
The server is back online after a reboot.
Affected services
VPS Node 2 AMS
Created
Jan 20 at 01:31pm CET
AMS02 crashed due to a faulty memory stick, we will replace this stick during the upcoming datacenter migration.
Affected services
VPS Node 2 AMS