Back to overview
Degraded
Unitas Global Packet loss & Increased latency
Jan 15 at 10:30pm CET
Affected services
Evocative EWR1 - New York
Resolved
Jan 15 at 11:08pm CET
Unitas appears to have resolved the issue.
Affected services
Evocative EWR1 - New York
Created
Jan 15 at 10:30pm CET
We have identified packet loss on the Unitas Global network. The issue has been reported to Unitas, and we are currently awaiting their resolution.
Affected services
Evocative EWR1 - New York