Packet loss & Increased latency Amsterdam
Resolved
Jan 16 at 01:10am CET
We have successfully implemented a permanent solution to resolve the issue.
Thank you for your patience and understanding throughout this process.
Affected services
Nikhef - Amsterdam
Updated
Jan 15 at 10:28pm CET
We have implemented a temporary solution to address the issue.
Affected services
Nikhef - Amsterdam
Updated
Jan 15 at 10:20pm CET
We have identified the root cause of the issue and are actively working on implementing a fix.
Affected services
Nikhef - Amsterdam
Updated
Jan 15 at 09:28pm CET
Our team has identified that the increased latency and packet loss in Amsterdam appear to be related to an issue with our backbone. We are actively working to resolve the problem and will provide further updates as soon as we have more information.
Affected services
Nikhef - Amsterdam
Created
Jan 15 at 08:55pm CET
We're investigating packet loss & Increased latency in Amsterdam
Affected services
Nikhef - Amsterdam