Back to overview
Downtime
AMS02 Crash
Jan 01 at 12:15pm CET
Affected services
VPS Node 2 AMS
Resolved
Jan 01 at 12:45pm CET
We have identified the root cause and resolved the issue, all services should be back online.
Affected services
VPS Node 2 AMS
Created
Jan 01 at 12:15pm CET
AMS02 has crashed, we're investigating this and working on a solution.
Affected services
VPS Node 2 AMS