Back to overview
Connectivity Issues on Frys-IX
Oct 28 at 01:13pm CET
Affected services
Equinix AM5 - Amsterdam
Nikhef - Amsterdam
Resolved
Oct 28 at 02:09pm CET
The issue has been solved at Frys-IX, we've re-enabled the port.
Affected services
Equinix AM5 - Amsterdam
Nikhef - Amsterdam
Created
Oct 28 at 01:13pm CET
We've identified connecivity issues on Frys-IX and have temporarily disabled our connection to Frys-IX.
Affected services
Equinix AM5 - Amsterdam
Nikhef - Amsterdam