🚨 Partial Power Outage at Equinix AM5 🚨
Resolved
Oct 24 at 11:34pm CEST
We’re pleased to inform you that both affected racks at Equinix AM5 have fully recovered. The first rack was restored about an hour ago, and the second rack came back online just 10 minutes ago. Our systems are back up and running as expected.
Thank you again for your patience and understanding!
Affected services
Dedicated Server Rack AMS-02
Dedicated Server Rack AMS-04
Created
Oct 24 at 08:48pm CEST
We are currently experiencing a partial power outage at our Equinix AM5 facility, impacting two racks. Our engineering team is on-site and actively troubleshooting the issue. We are working diligently to restore full services as soon as possible.
We appreciate your patience and will provide further updates as soon as we have more information. Please don’t hesitate to reach out to our support team if you have any questions or concerns.
Thank you for your understanding!
Affected services
Dedicated Server Rack AMS-02
Dedicated Server Rack AMS-04