VPS Nodes interruptions
Resolved
Jul 20 at 02:52pm CEST
We have implemented another temporary solution and are working on a permanent solution based on the additional data we received.
Affected services
VPS Node 1 AMS
VPS Node 2 AMS
VPS Node 3 AMS
VPS Node 4 AMS
VPS Node 5 AMS
VPS Node 6 AMS
Updated
Jul 20 at 02:40pm CEST
It appears that this issue is back again, we are investigating this.
Please be aware that a permanent solution will be implemented on Monday.
Affected services
VPS Node 1 AMS
VPS Node 2 AMS
VPS Node 3 AMS
VPS Node 4 AMS
VPS Node 5 AMS
VPS Node 6 AMS
Updated
Jul 20 at 11:50am CEST
We have identified the root cause of the issue and implemented a temporary fix. To apply a permanent solution for all VPS nodes and enhance stability and resilience, we will be scheduling maintenance for Monday
Affected services
VPS Node 1 AMS
VPS Node 2 AMS
VPS Node 3 AMS
VPS Node 4 AMS
VPS Node 5 AMS
VPS Node 6 AMS
Created
Jul 20 at 11:20am CEST
We have detected some interruptions for the VPS Node cluster, which we are investigating.
Affected services
VPS Node 1 AMS
VPS Node 2 AMS
VPS Node 3 AMS
VPS Node 4 AMS
VPS Node 5 AMS
VPS Node 6 AMS