Outage AMS-05 VPS Node
Resolved
Jul 20 at 02:27am CEST
All the VPS servers on AMS-05 have fully been recovered and all data is intact.
If you're still having issues with your VPS, please create a ticket so that we can investigate this.
This incident has been closed, we will announce scheduled maintenance tomorrow to add additional resiliency to our VPS clusters, to prevent this in the future.
Affected services
VPS Node 5 AMS
Updated
Jul 19 at 10:11pm CEST
We are in the final process of recovering the VMS, some are already back online.
I will post another update once all vms are online
Affected services
VPS Node 5 AMS
Updated
Jul 19 at 06:41pm CEST
After physically checking the hardware we have confirmed that this is not a hardware issue but rather an operating system-level issue, after debugging this further we have also confirmed that this does not impact the VM data, our initial attempt to resolve the issue with the operating system has failed which requires us to do a complete reinstallation of the operating system, after which we will be manually remounting and importing the VMS.
We have started this process, however, we expect this to take some time, we will keep posting regular updates here and the goal is to have this operational again in the next couple of hours.
We apologize for the inconvenience caused and customers are able to request compensation through an ticket.
Affected services
VPS Node 5 AMS
Updated
Jul 19 at 05:47pm CEST
An RoyaleHosting employee has arrived on-site at the datacenter and is further troubleshooting the issue
Affected services
VPS Node 5 AMS
Updated
Jul 19 at 04:25pm CEST
We have identified the problem and are working on a solution
Affected services
VPS Node 5 AMS
Created
Jul 19 at 04:10pm CEST
We have detected an outage on AMS-05, one of the vps nodes in Amsterdam.
We are looking into the issue and will post any updates here
Affected services
VPS Node 5 AMS