Back to overview
Degraded
Increased Latency to US and Asia
Jun 18 at 10:03am CEST
Affected services
Equinix AM5 - Amsterdam
Resolved
Jun 18 at 05:00pm CEST
We have been informed by our primary upstreams that the issue has been resolved and we have confirmed that performance is as expected.
Affected services
Equinix AM5 - Amsterdam
Created
Jun 18 at 10:03am CEST
Both of our primary upstreams in Amsterdam appear to be affected by what we assume is a cable cut. This is causing packet loss and/or high latency to Asia and the US at this time. Once our upstreams provide us with an ETA or with further dertails on this outage, we'll post a status update here.
Affected services
Equinix AM5 - Amsterdam