Back to overview
Degraded
Network issues core network Amsterdam
Jun 12 at 11:05am CEST
Affected services
Equinix AM5 - Amsterdam
Resolved
Jun 12 at 11:16am CEST
The temporarily solution has resolved the issue and traffic is back to normal levels, one of our engineers is going to the datacenter to perform hardware replacements to resolve the issue.
Affected services
Equinix AM5 - Amsterdam
Created
Jun 12 at 11:05am CEST
We have detected hardware-related issues on our core routers in Amsterdam, we are implementing a temporary solution and will be implementing a permanent solution later today.
Affected services
Equinix AM5 - Amsterdam