Back to overview
Degraded

Detected network instability New York

Jun 07 at 04:40am CEST
Affected services
Evocative EWR1 - New York

Resolved
Jun 07 at 10:59am CEST

The investigation of the issue has been performed and the issue has been found, this was an issue on our upstream carrier side and they have implemented a permanent solution to prevent this in the future.

Updated
Jun 07 at 04:48am CEST

The network seems to have fully recovered, no rerouting has been detected in the last 15 minutes or so.

This appears to be caused by the upstream transit providers, once we received an clear post incident report from them this status page will be updated with this information.

Created
Jun 07 at 04:40am CEST

We have detected some network instability in New York causing rerouting for some prefixes, this is being investigated by our NOC team as well as our upstream provider, we will keep posted updates here.