Back to overview
Degraded
Short network interruptions AMS
May 13 at 07:55pm CEST
Affected services
Equinix AM5 - Amsterdam
Resolved
May 13 at 11:59pm CEST
The update has been pushed and the issues should have been resolved, we will keep monitoring it closely for the next 48 hours.
Affected services
Equinix AM5 - Amsterdam
Updated
May 13 at 08:17pm CEST
We have implemented a temporary solution and are working on a permanent solution, which will be implemented tonight, we will keep posting updates here.
Affected services
Equinix AM5 - Amsterdam
Created
May 13 at 07:55pm CEST
We have detected short network interruptions in Amsterdam, we are resolving this issue.
We will post any updates regarding this here
Affected services
Equinix AM5 - Amsterdam