Back to overview
Degraded
Packet loss in Amsterdam
May 12 at 02:04pm CEST
Affected services
Equinix AM5 - Amsterdam
Resolved
May 12 at 02:54pm CEST
We've pushed a potential fix and are now monitoring the situation.
Affected services
Equinix AM5 - Amsterdam
Created
May 12 at 02:04pm CEST
We're investigating packet loss in our Amsterdam location
Affected services
Equinix AM5 - Amsterdam