Back to overview
Degraded

Issues AMS VPS Cluster

Mar 24 at 12:08am CET
Affected services
VPS Node 1 - AMS
VPS Node 2 - AMS
VPS Node 3 - AMS
VPS Node 4 - AMS

Resolved
Mar 24 at 12:51am CET

The problem stemmed from reaching a network software limit. We've increased this limit to prevent such issues from happening again.

Updated
Mar 24 at 12:13am CET

The nodes are recovering, we're still investigating the cause of this downtime.

Created
Mar 24 at 12:08am CET

We are aware of the issues with the VPS cluster in Amsterdam and are working on resolving the issue.