Back to overview
Downtime
NYC-02 Downtime
Mar 10 at 12:00pm CET
Affected services
VPS Node 2 NYC
Resolved
Mar 10 at 05:34pm CET
We have conducted a rigorous investigation of the system and monitored the hardware thoroughly. As a result, we have identified the root cause of the issues with NYC-02 and successfully implemented a permanent solution. The node is now completely stable once again. We deeply apologize for any inconvenience caused and appreciate your patience during this time.
Affected services
Updated
Mar 10 at 01:28pm CET
There may be degraded performance as we continue to monitor and implement fixes.
Affected services
Created
Mar 10 at 12:00pm CET
We've identified issues on NYC-02 and are currently working on this.
Affected services