Back to overview
Degraded

Partial packetloss Amsterdam

Jan 06, 2024 at 05:40pm UTC

Resolved
Jan 06, 2024 at 08:42pm UTC

We have been monitoring the network and we have concluded that it's stable again.

Created
Jan 06, 2024 at 05:40pm UTC

We are looking into partial packet loss issues in Amsterdam, this is being resolved