Back to overview
Degraded
Detected network issues in dedicated server rack AMS-07
Dec 21 at 03:23pm CET
Resolved
Dec 21 at 03:35pm CET
The failed switch has been replaced and the network is confirmed to be stable again after testing for a couple minutes.
Affected services
Created
Dec 21 at 03:23pm CET
We have detected hardware failure on one of the switches in dedicated server rack AMS-07, the performance is degraded while running on the backup switch.
Our team has arrived on-site and is performing a hardware swap on the main switch.
Affected services