Back to overview
Downtime

NY Network issues

Jul 10 at 11:53pm CEST
Affected services
Evocative EWR1 - New York
Dedicated Server Rack NYC-01

Resolved
Jul 13 at 06:33am CEST

All services are operational again in New York, we will be closely monitoring to make sure that everything keeps working as expected and we will be looking into our options in regard to the issue in general, we will also be closely reviewing if the steps taken by the datacenter are within guidelines.

We will provide a detailed statement later on regarding our future steps we will be taking.

Updated
Jul 13 at 12:31am CEST

DC Update:

Our onsite team is currently bringing our UPS Systems online. We have our UPS vendor onsite assisting us with this. We have brought UPS-4 online. We resolved our issues with UPS-R and have brought it online and are currently charging it's associated battery system. We will now begin work on bringing UPS-1 online. After bringing the UPS Systems online, we will then fully transfer load to our downstream power distribution, which will enable us to start powering up individual customer cabinets.

We are currently at 40% for completion toward bringing the site back online and the revised ETA for bringing up the critical infrastructure systems is approximately 4 hours. We are still planning for an evening time frame when clients will be able to come back on site.

We are currently sourcing materials to bring our fire system fully online and do not have an ETA for completion. Because of this and fire marshal compliance we will only be allowed to have supervised escorted customer access when we finish bringing up the critical infrastructure systems.

Updated
Jul 12 at 11:00pm CEST

DC Update:

Our onsite team is currently bringing our UPS Systems online. We have our UPS vendor onsite assisting us with this. We have brought UPS-4 online and are currently charging it's associated battery system. While bringing UPS-R online we have run into a minor issue that we are currently investigating.

We are currently at 35% for completion toward bringing the site back online and the revised ETA for bringing up the critical infrastructure systems is approximately 5 hours. We are still planning for an evening time frame when clients will be able to come back on site.

In process with our power system re-energizing, we have been working on our fire system as well. We are currently sourcing materials to bring our fire system fully online and do not have an ETA for completion. Because of this and fire marshal compliance we will only be allowed to have supervised escorted customer access when we finish bringing up the critical infrastructure systems. We are currently sourcing additional personnel to assist us with this escort policy.

Updated
Jul 12 at 09:10pm CEST

DC Update:

Our onsite team is currently bringing our UPS Systems online. We have our UPS vendor onsite assisting with this as we bring up UPS-4 and then UPS-R after that.

As these systems are brought online, we will concurrently work on bringing carriers up.

We are currently at 30% for completion toward bringing the site back online and the revised ETA for bringing up the critical infrastructure systems is approximately 6 hours. We are still planning for an evening time frame when clients will be able to come back on site.

Updated
Jul 12 at 09:00pm CEST

DC update:
Our onsite team has energized the primary electrical equipment that powers the site, enabling us to bring our mechanical plant online. We are currently cooling the facility.

As we monitor for stability, we are focused on bringing up our electrical systems. In starting this process, we have identified an issue with powering up our fire panel as well as power systems that were powered by UPS3. While this will cause us a delay, we are working with our vendors for remediation.

We are currently at 25% for completion toward bringing the site back online and the revised ETA for bringing up the critical infrastructure systems is approximately 7 hours. We are still planning for an evening time frame when clients will be able to come back on site. We will send out additional information regarding access to the facility and remote hands assistance and we will notify you once client access to the facility is permitted.

Updated
Jul 12 at 06:20pm CEST

Datacenter update:
Our site inspection this morning went well and we have been granted authorization to restore utility power to the site and are currently working on re-energizing utility power to the facility. Our onsite team is working with the fire marshal and electrical inspectors, ensuring electrical system safety as we prepare to bring utility power back to the site.

Once that is completed, we will work towards bringing up our critical infrastructure systems. This will take approximately 5 hours.

While we are working on that, we will also be working on our fire/life safety systems as we need to replace some smoke detectors and have a full inspection of the fire system prior to allowing customers to enter the facility.

We will be sending out hourly updates as we make progress on bringing the facility back online.

Updated
Jul 12 at 01:19am CEST

The latest update from the datacenter:

The EWR Secaucus data center remains powered down at this time per the fire marshal. We are continuing with our cleanup efforts into the evening and working overnight as we make progress towards our 9AM EDT meeting time with the fire marshal and electrical inspectors in order to reinstate power at the site.
Once we receive approval and utility is restored, we will turn up critical systems. This will take approximately 5 hours. After the critical systems are restored, we will be turning up the carriers and then will start to turn the servers back on.
The fire marshal has requested replacement of the smoke detectors in the affected area as well as a full site inspection of the fire life safety system prior to allowing customers to enter the facility. Assuming that all goes as planned, the earliest that clients will be allowed back into the site to work on their equipment would be late in the day Wednesday.
We will notify you when client access to the facility has been approved. Please open a separate ticket per standard process to request additional badge access if needed prior to arrival.
This will be the last update of the day. We will provide further updates tomorrow after our site inspection.
Note that our process to turn up carriers and servers will be different as we do not use the datacenter's carrier blend. We will share our plan when we have a more finite definition of when we can be expected to be allowed into the building to perform turn up on our equipment.

Updated
Jul 11 at 11:24pm CEST

We have received the following disappointing response from the datacenter:

The EWR Secaucus data center remains powered down at this time per the fire marshal.

We have just finished the meeting with the fire marshal, electrical inspectors, and our onsite management. We have made great progress cleaning and after reviewing it with the fire marshal, they have asked us to clean additional spaces and they have also asked us to replace some components of the fire system. They have set a time to come back and review these requests at 9am EDT Wednesday. We are working to comply completely with these new requests with these vendors and are bringing in additional cleaning personnel onsite to make the fire marshal's deadline.

In preparation for being able to allow clients onsite, the fire marshal has stated that we need to perform a full test of the fire/life safety systems which will be done after utility power has been restored and fire system components replaced. We have these vendors standing by for this work tomorrow.

Assuming that all goes as planned, the earliest that clients will be allowed back into the site to power up their servers would be late in the day Wednesday.

Updated
Jul 11 at 07:38pm CEST

The EWR Secaucus data center remains powered down at this time per the fire marshal. We continue to clean and ready the site for final approval by the fire marshal in order to re-energize the facilities critical equipment. Site management, the fire marshal, and electrical contractors will be meeting at 2PM EDT in an attempt to receive approval from the fire marshal to re-energize the site. We do not foresee any issues that would result in not receiving such approval. Re-energizing critical equipment will take 4-5 hours. After this process, we will be energizing customer circuits and powering on all customer equipment. We will provide updates as to when customers will be allowed in the facility once approved by the fire marshal.

Updated
Jul 11 at 03:30pm CEST

Update from the datacenter below. Their message did not specify a next update time, I've asked when we can expect to be updated. Power remains off at our data center in Secaucus/EWR1 per the local fire marshal. Current status update from DC Ops: Our remediation vendor and our team has worked through the night to clean the UPS' at the request of the fire marshal. They have made significant progress and we hope to have the cleaning completed by mid-day, at which time we will engage the fire marshal to review the site. Following their review, we hope to get a sign off from them so that we can start the reenergizing process. The reenergizing process can take 4-5 hours, as we need to turn up the critical infrastructure prior to any servers.

Updated
Jul 11 at 03:11pm CEST

Current status from the datacenter below. We've asked for that 8 AM EDT update, as the time frame has come and gone.

Power remains off at our data center in Secaucus/EWR1 per the local fire Marshall.

After reviewing the site, the fire Marshall is requiring that we extensively clean the UPS devices and rooms before they will allow us to re-energize the site. We have a vendor at the site currently who will be performing that cleanup. We will provide an update at 8:00AM EDT unless something significant changes overnight.

We will continue to provide updates as we receive them.

Updated
Jul 11 at 03:31am CEST

Statement from the datacenter itself:

Power remains off at our data center in Secaucus/EWR1 per the local fire marshal.

We have had an electrical failure with one of our redundant UPS' that started to smoke and then had a small fire in the UPS room. The fire department was dispatched and the fire was extinguished quickly. The fire department subsequently cut power to the entire data center and disabled our generators while they and the utility verify electrical system. We have been working with both the fire department and the utility to expedite this process.

We are currently waiting on the fire marshal and local utility to reenergize the site. We are completely dependent upon their inspection and approval. We are hoping to get an update that we can share in the next hour.

At the current time, the fire department is controlling access to the building and we will not be able to let customers in.

Updated
Jul 11 at 02:52am CEST

We've received the update: an isolated fire in an UPS in an electrical room was detected and put out by fire suppression. The local fire department arrived on the scene, and per NEC guidelines and likely local laws and general best practices for firefighters, cut the power to the building. This caused the down -> up -> down cycle noted earlier today.

Current state is that datacenter electricians are on site awaiting access to the building to perform repair work to the UPS, but are currently waiting permission from the fire department to enter the building.

Once the electrical work is complete, the power will be applied to HVAC to subcool the facility, which will take an estimated 3-4 hours, and at that point, power will be restored to data halls, which will bring our network and servers back online.

The datacenter manager gave a best-case ETA of tomorrow morning, July 11th, for power to be restored to data halls.

Updated
Jul 11 at 01:42am CEST

We've been informed that an electrical room experienced a fire, but was put out by fire retardant. However the datacenter is still in emergency power off status at the requirement of on-site fire fighters. This means that our hardware shouldn't be impacted by the fire.

We will keep you posted with updates.

Updated
Jul 11 at 01:02am CEST

Our engineer has arrived at the facility and has been informed that there was a fire at the facility, we are waiting for data center access to be granted again so that we can confirm that our hardware hasn't been impacted by the fire.

Updated
Jul 11 at 12:33am CEST

The power outage appears to have happened again, it's still being investigated by the datacenter.

We have dispatched an engineer to go to the datacenter and observe the status there, while we are in contact with INAP in the meantime.

Updated
Jul 11 at 12:01am CEST

We have received a response from our dark fiber provider, there appeared to be a short power interruption to the whole datacenter, we confirmed this shortly after the message from our dark fiber provider.

Both redundant feeds (A and B) appear to have been experiencing a failure at the same time, this was/is a datacenter-wide issue and we have experienced the same issue on multiple;e of our racks isolating an issue with the feeds or PDU's to 1 specific rack.

We will be posing updates here once we received more information from our datacenter provider (INAP)

(All services should be back online)

Updated
Jul 10 at 11:57pm CEST

The network appears to be slowly getting back online, we are still investigating the issue.

Created
Jul 10 at 11:53pm CEST

We have detected network issues in New York, this could be related to a dark fiber cut and we are investigating this with our dark fiber provider.

Updates will be posted here as soon as possible, both paths seem to be fully offline.