Back to overview
Maintenance

Emergency network maintenance Amsterdam

Feb 24 at 08:00pm CET  –  Feb 24 at 08:15pm CET

Resolved
Feb 24 at 08:29pm CET

Maintenance is completed successfully, everything is back online.

Created
Feb 24 at 08:00pm CET

We will be performing emergency network maintenance in Amsterdam, this might effect the VPS nodes, everything else should stay online without packetloss.

The eta for the maintenance is 10 minutes