Back to overview
Maintenance

Datacenter Migration Equinix AM5

Feb 12 at 12:00am CET  –  Feb 12 at 11:00am CET
Affected services
Equinix AM5 - Amsterdam
Dedicated Server Rack AMS-01
Dedicated Server Rack AMS-02
Dedicated Server Rack AMS-03
Dedicated Server Rack AMS-04

Resolved
Feb 12 at 02:49am CET

We just arrived at Equinix AM5 and we will be racking the servers shortly.

If you have any questions please ask this on livehchat.

Kind regards,

RoyaleHosting B.V.

Created
Feb 12 at 12:00am CET

As mentioned in our previous blog post there would be a follow-up announcement on the data center migration which will be performed.
All servers in Amsterdam will be migrated to Equinix AM5 on February 12th. This move is part of our ongoing efforts to improve our infrastructure, network and keep up with the increasing demands of our customers.

During the move, our systems will be temporarily unavailable. We anticipate that this downtime will occur between 12:00 AM and 6:00 AM Central European Time.
We apologize for any inconvenience this may cause and will do everything in our power to complete the move as quickly as possible.
The servers will be online again by themselves and there is no action from the customer needed, there will also be no ip change.
Our website will still be available while we are migrating the servers for any questions, please note that response time might be slower than usual due to the ongoing migration at that time..

We will keep you up to date through our status page with as many detailed updates as possible, we highly recommend subscribing to email notifications on https://status.royalehosting.net

We appreciate your patience and understanding during this time. If you have any questions or concerns, please do not hesitate to contact us.
Thank you for choosing us as your hosting provider.

Blog post: https://blog.royalehosting.net/blog/RoyaleHosting-in-2023/

Best regards,
RoyaleHosting B.V.