Back to overview
Maintenance

Emergency network maintenance Amsterdam

Jan 04 at 10:22pm CET  –  Jan 05 at 01:23am CET
Affected services
Equinix AM5 - Amsterdam

Resolved
Jan 05 at 01:23am CET

The issues have been resolved

It was an issue at upstream providers with the routing tables.

Updated
Jan 04 at 10:40pm CET

Second maintenance will start shortly, same period of time.

Updated
Jan 04 at 10:34pm CET

maintenance has started

Created
Jan 04 at 10:22pm CET

We are working on issues with the Network in Amsterdam, this will include packet loss for the upcoming 5 minutes.