Back to overview

Detected network performance issues

Sep 28 at 11:30pm CEST
Affected services
Equinix AM5 - Amsterdam

Resolved
Sep 28 at 11:45pm CEST

We have implemented temporary solutions and the network is online again.

The issues will be resolved permanently once we have implemented the network upgrades, we will keep you posted about these upgrades via e-mail and our other social media channels such as discord.

Updated
Sep 28 at 11:34pm CEST

Our NOC team is currently working on implementing temporary solutions for the problems being experienced until the permanent solution is implemented.

The network might still be experiencing some packet loss at this point.

Created
Sep 28 at 11:30pm CEST

Our network is currently under extremely high load and we are investigating the issues, we will post updates here asap.

As addressed in our announcement yesterday a permanent fix is being implemented for this issue.