Back to overview
Downtime

Network issues rack 5-10

Sep 25 at 12:56am CEST
Affected services
Dedicated Server Rack AMS-03

Resolved
Sep 25 at 02:00am CEST

The issue has been resolved and we have made changes to the network layout so that this won't happen again.

Updated
Sep 25 at 01:51am CEST

The on-call noc engineer has arrived on-site and the issue is being resolved shortly.

Created
Sep 25 at 12:56am CEST

We are currently experiencing network issues on rack 5-10, this is being resolved and the network will be online again shortly.

We are sorry for the inconvenience caused.