Back to overview
Resolved

VPS Node issue AMS04

Sep 17, 2026 at 12:20am UTC
Affected services
VPS Node 4 AMS

Resolved
Sep 17, 2026 at 2:55am UTC

Our engineer has replaced the faulty component, and AMS04 is back online.

Our sincere apologies for the inconvenience caused.

If you have any further questions, please do not hesitate to reach out through a support ticket.

Updated
Sep 17, 2026 at 2:36am UTC

Our engineer has arrived on-site with the required replacement parts and is troubleshooting the issue.

Updated
Sep 17, 2026 at 12:27am UTC

We have confirmed the partial hardware failure and dispatched an engineer to the data center with a replacement component.

Estimated arrival time: 04:30AM

We would like to confirm that all data is safe and protected.

Created
Sep 17, 2026 at 12:20am UTC

Hello,

We have identified a potential partial hardware failure on AMS04 and are investigating the issue.